WordPress Will Require Users to Have HTTPS This Year

By Arnaud Broes WordPress founder, Matt Mullenweg, recently announced that the software will require all hosts to have HTTPS for certain WordPress features to function. Don’t panic just yet. If you already have HTTPS, this shouldn’t affect you. But if you’re still using HTTP, you’ll need to upgrade soon. The good news is that the transition is not as difficult as you […]

Read moreMore Tag
Scroll to top